Chrome doesn't see dark theme and displays site in white

System theme is dark, but chrome using white & displays site with it
(I can’t attach images, uwu)

In Chrome, click the three dots (upper right), → settings, → appearance, under Theme, choose one to your liking. Just because you set your desktop theme doesn’t mean all applications will follow along.

Furthermore, it’s not because your system uses a dark theme than websites (automatically) does too.

KDE apps should follow the theme you choose. For GTK apps you need to choose the appropriate GTK theme under Settings → Appearance → application style → down at the bottom right is a configure Gnome/GTK style button.

Chrome / Chromium does not follow the system theme like Firefox does.

Is there any way to force chrome for use dark theme?

your best bet would be extensions, i’ve had good results with “dark reader” extension

There is actually a way to make Chrome/Chromium follow a dark theme like Firefox.

echo "--enable-features=WebUIDarkMode\n--force-dark-mode" >> ~/.config/{chrome,chromium}-flags.conf
2 Likes

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.