Changing GNOME Terminal Command Prefix


Today I reinstalled Manjaro GNOME 21.0.3 again, and I ran into a difference in gnome-terminal.

It had user@user command prefix before, wasn’t like that until I reinstalled it again today. I don’t like this picture or icon thing, is there any way to change it?

It’s a different default shell.
It used to be bash.
Now it is zsh.
This is the Manjaro configured zsh default prompt.
You can change back to bash if you like with
probably (not sure)
chsh -s /bin/bash
or use
chsh -l
to see what is available
the config files are in /etc/skel in case they are not in your $HOME already.

1 Like


If you mean to disable the powerline option edit your ~/.zshrc and set it to false or change the shell to bash like Nachlese suggests.

# Use powerline
1 Like

Thanks, it’s not what I look for but I tried it and the classical view of zsh is also good :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.