Changing fonts size bug

i went to change the font size(“adjust all fonts”)from the default 10,to 11.
after applying,the Trash icon on the panel change to a “folder” icon instead of the regular Trash icon.
i don’t know if it’s related,but yesterday i changed the global scale to 106.25.

The KDE settings are pretty extensive, so can you give us the exact steps you took and tell us whether you have already tried to reverse those settings???


  • Go to system settings
  • Type fonts
  • The option is adjust all fonts
  1. (maybe not related)
  • Go to system settings
  • Display Configuration
  • Global Scaling
  • There, i changed the scaling before changing the fonts,

and reverting the fonts size to default(10)brings back the regular icon.

  1. So basically you solved your own issue by now?
  2. As I’m an editor here, I made your post a bit more readable. Please click the orange pencil in the upper right corner to see what I did there… :wink:


yes.i forgot to mention in my first post that i reverted to the default font size and that it fixes the issue.
i just wanted to report that bug.

nice edit

i just tried it with the new kde plasma version that came with the 28.2.21 Manjaro update and seems to be fixed.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.