Can't write on harddrive

Hello there, new to manjaro (and Linux).

I have a second harddrive in my system and I can’t write any files to it.
I read that i need ownership, so I tried
sudo chown $USER:$USER mountingpoint

…which did not help. “no such file or directory” even though i copied my mounting point from this lsblk thingy.
Also I’m not completely sure how to handle this kind of command, so if my username is “hululu”, I’ll go sudo chown hululu:hululu … ? or do I have to keep the $?
I tried several options though and nothing worked.

I don’t really understand why this ownership is not automatically handled when creating the partition? (Or is this manualism an arch thing?)

Welcome here, @Nutzelfant :tada:

You are focussed on ownership and permissions but the key is first to mount the disk, correctly. I would do this:

But here you also find a good guide how to generally mount a second disk:

1 Like

Ok, I did it with this guide. Jesus, what a lengthy process! But thanks, it worked!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.