Can't use Web Bluetooth in google chrome

I am trying to use a web app that needs bluetooth, more precisely the Web Bluetooth API, which should be working in google chrome.
Although, as advertised in the web app I’m using, the support on linux is still experimental, so you need to enable the enable-web-bluetooth-new-permissions-backend flag on chrome://flags

But still my web app says that
Web Bluetooth API is not available. Please make sure the “Experimental Web Platform features” flag is enabled.
You can also try that by ppushing the button on the test page you find googling
Web Bluetooth / Discover Services & Characteristics Sample

I also tried making my bluetoothd service start with the experimental flag -E by editing
and rebooting, with no luck.

(I tried to look for hints in an old post which suggests to compile a new (which now is old) version of bluez and try what I already tried)

Any idea?
Thank you!

My setup (everything updated to latest version):

  • Manjaro KDE stable
  • the default BT stuff in KDE: bluedevil and bluez
  • google-chrome stable from AUR

Also the flag
had to be turned on. Now everything works fine :smiley:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.