Can't send .md files over bluetooth

I can send .txt files, images - no problem.

It just says “Error occurred while sending”. Very informative…

Tried doing it in terminal with blueman-sendto , but it just opens the GUI with the same result. I hoped that in the terminal it would display some sort of error log, or that it has an error log option etc. - nope.

Tried renaming it so there are no spaces in file name - that ain’t it either.

On the Android device - tried sending a markdown file to the PC
but I don’t get an option to send it over bluetooth when I click share etc.
But I can do it just fine with other files.

Googled " .md files android bluetooth" - nothing.

I’m stumped O.o

I could send them in .txt format and then rename them on the phone every time, but that seems like a clunky solution…


(am linux noob, but not a complete one)

EDIT: Also I can’t send .zim files either. Something is definitely up with the file extensions, some sort of filtering or something.

Android phones filter bluetooth file extensions so never mind, I’d have to root my phone.

Leaving this on here nonetheless, in case someone else stumbles upon this problem as well.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.