Can't mute notification sound

Kernel: 6.5.3-1

「KDE system setting」→「hardware」→「audio」→「Playback Streams」→「notification sound」
This sound is set to mute.
However, the notification sound when I try to close the window while editing text in Kate is not muted.

「KDE system setting」→「accessibility」→「bell」→「audible bell」
I tried unchecking “enable”, but the notification sound still does not mute.

How can I mute notification sounds?

System Settings → Personalization → Notifications →Application-specific Settings

Click the Configure button. Then select the application from the list and if present, click the Configure Events button to enable/disable popups, sounds, et al.

kate is not in the list, though. But perhaps it is a sound generated by the Plasma Workspace (e.g. that the document is or must be saved) or by kwin (e.g. that the window is being closed). You’ll have to look around a bit — it’s quite elaborate.

thank you.
By turning off all sounds in Plasma workspace, the notification sound no longer plays when closing Kate.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.