Can't log in on Plasma. Works with TTY5

Hi, I can’t log in anymore and I don’t know how.
Up until recently, I had auto login enable. As I wanted to disable it, I noticed, that the checkbox was not ticked, but auto login still worked.
I’ve tried to use a different user for the auto login as was going on a short trip, so assigning a new user with no rights was my go to solution, only, that neither the new profile logs in automatically, nor can I log in my account manually.

Every time I’m getting an error message (sadly in German, even though I switched to English after I finished the installation last time):

Leider ist ein Problem aufgetreten

Ein Problem ist aufgetreten, welches vom System nicht behoben werden kann. Bitte melden Sie sich ab uns versuchen Sie es erneut"

Rough translation would be: "

An error has occurred

An error has occurred, which can’t be solved by the system. Please log off and try again".

Of course that doesn’t work. I can still log in in through TTY5, but I have no idea where to start looking for clues.

Worst case I could use a snapshot from the day before I made the change, hopefully reverting the ■■■■ up I made and not loosing to much.

But I would prefer not to do that right away.
So I’d appreciate all help and I’ll supply any information I can and is requested.

Best Edward

Okay, solved it myself. Most likely by pure luck.
I have modified the sddm.conf file and added an autologin section:

User=<put user name here>

Afterward I have restarted the pc and it worked. IN the system settings the autologin is still shown as empty, so I’m not really happy, but it is, what it is.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.