Can't install - "Waiting for 1 module"


I’m trying to install Manjaro XFCE edition v20.0.3, but when I run installer in Live Mode (‘Launch installer’ button in Manjaro Hello) it says “waiting for 2 modules”. Then after about 20 seconds it changes to “waiting for 1 module” and stays like this forever (I have waited for 10 mins).

I tried downloading .iso several times on different computers, tried both bootable USB with balenaEtcher and regular DVD-RW - no difference. Also tried both free and non free drivers on boot.

The only errors I’ve seen during booting in Live Mode were:

  • “failed to start import zfs pools by device scanning”
  • “failed to start mount zfs subsystems”

Please tell me what to fix or what to try else. Thanks in advance.

I changed SATA mode from IDE to AHCI in BIOS and there is no problem now. Please, close the topic.

1 Like

In the future, please mark a solution like this:

No need for any of us to do that for you!


1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.