Can't install manjaro error "rsync error code -1,10,11"

hello I was trying to reinstall Manjaro on my PC but I kept getting error codes 1,10,11 and would occasionally crash at “unpacking image file 34867/71511 14%”
“rsync error code -1”

I did a complete disk wipe and I keep getting the same errors.
I tried installing EndeavourOS because it has install logs
and it gave me the same errors crashed and froze.

use ventoy to flash the iso
secure boot disabled in bios
ahci enabled in bios
fast boot disabled in bios - you may not have this option
fast startup disabled from windows, if you have it installed

thx il try that

i still cant install majaro but it did get further to %90 / installing boot loader

i tried installing endeavor os again but i got the same thing

You cannot compare Manjaro and Endeavour OS.

Your link refers to an online installation of Endeavour OS which errors out due to an interrupted pacman command which has left the system in a bad state.

2022-10-06 - 08:19:58 [6]: [PYTHON JOB]: "error: failed to init transaction (unable to lock database)" 
2022-10-06 - 08:19:58 [6]: [PYTHON JOB]: "error: could not lock database: File exists" 
2022-10-06 - 08:19:58 [6]: [PYTHON JOB]: "if you're sure a package manager is not already" 
2022-10-06 - 08:19:58 [6]: [PYTHON JOB]: "running, you can remove /var/lib/pacman/db.lck" 

An rsync error during an offline install often indicates a defective ISO.

If necessary you can launch the Manjaro installer from a terminal using the –debug argument

sudo calamares --debug

redownload the manjaro iso again, and try installing it again using the debug command above…