Can't install ExpressVPN because software server domain no longer exists

This computer (a spare notebook, fortunately) is now without a VPN, because when Pamac alerted me that I should update ExpressVPN, the update failed. Because this was an AUR, and they often have dependency issues, I uninstalled ExpressVPN and tried for a fresh install of the latest version instead of an update. Bad idea! Turns out, the software server site the package in the AUR repository is trying to download from (“”) apparently no longer exists.

It’s not just that one file, either; it’s the entire domain. plugging “” into Firefox yields “domain not found”.

I don’t know how to contact whoever maintains that package, but they need to update the domain in their package to the correct domain. (If there is one. There should be. Unless ExpressVPN just went bankrupt or something.)

I don’t know which package you are installing

Hi @LoneWolfiNTj,

Cannot reproduce. I just downloaded said file and tried the URL, both were successful:

I’m suspecting some kind of DNS issue, somewhere…

1 Like

Wrong Webpage,
Download VPN for All Your Devices | ExpressVPN for direct download

Yep, the problem, whatever it was, appears to now be fixed. Probably they forgot to pay domain registration, or their security certificate expired, or some such thing, and when 8462534 customers complained, they fixed it.

Either than, or it was just a random, temporary internet glitch between my computer and the server. :man_shrugging:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.