Can't install anki

I am an old, old Unix guy who was away for a couple of decades. I used Manjaro easily a few months ago. I just reinstalled and I can’t install anki.
I understand that it is no longer available on pacman.
I installed snap from the install tool and all attempts to use snap to install anki-woodrow or anki-ppd lead to various error messages.

cannot install “anki-ppd”: cannot query the store for updates: got unexpected HTTP status
code 503 via POST…
error: unable to contact snap store

I tried installing emacs --classic just to see if anything works

error:cannot install “emacs”: classic confinement requires snaps under /snap or symlink from /snap
to /var/lib/snapd/snap

I tried to do the steps, step by step on every page I could find about installing anki on Manjaro.

I am obviously missing something, hopefully embarrassingly simple…

pamac install anki-bin

pamac install anki-bin  127 ✘
Error: target not found: anki-bin

So maybe pamac build anki-bin ?

It is a AUR package, so on a default install, this might work.

Looks good so far!
Thank you.
I’ve got to fix some clock problems, but that’s to be expected…
Thank you, thank you.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.