Cant get past dev clean screen but different

Manjaro KDE Plasma won’t boot past this screen:

/dev/nvme0n1p2: clean, x/x files, x/x blocks
[ TIME ] Timed out waiting for device /sys/subsystem/net/devices/eth0 .
[DEPEND] Dependency failed for dhcpcd on eth0 .

I’m very new to linux, so some explanation on what to do would be nice. I can, however, properly hit alt+f2 and login to a terminal that way. Any further instructions on what to do would help a ton

something wants to use the eth0, but since it doesnt probably exist it just gets stuck there…
type this in the tty: startx
then we try to fix the issue

Fatal server error:
(EE) no screens found (EE)

Server terminated with error (1)

Xinit: giving up
Xinit: unable to connect to X server: connection refused
Xinit: server erroe

so find what is waiting for the eth0:
sudo find /etc -name "*eth0*"


so try to disable it:
sudo systemctl disable dhcpcd@.service

And reboot?

if there was no error or warning, then reboot:
systemctl reboot

Well now I’m stuck on the same screen as I was before but without the timed out message

and can you enter into tty and type startx

Yes, but now it has the same error as before with the no screens found

so lets go back to the eth0 issue again:
run this:
grep -ir eth0 /etc/systemd/*

I ran that exact command and nothing no response.

so check logs:
journalctl --boot=0 --priority=3 --no-pager
and what exactly did you do? installed/uninstalled changed some settings?

Messing with some settings trying to fix my monitor issues. When I boot up one monitor is put on top of the other.

The result of that command:

Kernel: Spectre V2: WARNING: Unprivilaged eBPG is enabled etc.
Kernel: hdaudio hdaudioC0D2: unable to configure, disabling
Kernel: Usb 1-3: failed to query (GET_INFO) UVC conteol 2 on unit 1: -32 (exp. 1)
Kernel: Nvidea-gpu 0000:01:00.3: i2c timeout error e0000000
Kernel: Ucsi_ccg 0-0008: i2c_transfer failed -110
Kernel: Ucsi_ccg 0-0008: ucsi_ccg_init failed - -110
Sdds[634]: failed to read display number from pipe
Sdds[634]: failed to read display number from pipe
Sdds[634]: failed to read display number from pipe
Sdds[634]: failed to read display number from pipe
Systemd[670] failed to start OpenTabletDriver Daemon.

can you rather post pictures… if not, than you can use links, just put them inside this icon in editor: </>
do you have dual graphics? intel+nvidia or amd+nvidia or only nvidia

Only nvidia

Lemme try and mess with images

so try to uninstall nvidia drivers, then install them again:
sudo mhwd -r pci video-nvidia
then install it again:
sudo mhwd -i pci video-nvidia
then reboot:
systemctl reboot

Perfect, thank you so much. It’s been half a day of trying stuff.

and do you have still the monitor issue you mentioned above?