Can't find webp-pixbuf-loader

I found that I need a package called webp-pixbuf-loader, and it’s supposed to be found in the Arch Community repository. Isn’t that available in Manjaro?
I can find it at (I tried to insert a link here, but failed, but basically the web page for webp-pixbuf-loader in the Arch Community repository) but not with Pacman or Pamac.

1 Like
$ pamac search webp-pixbuf
webp-pixbuf-loader                              0.0.2-1  community 
    WebM GDK Pixbuf Loader library
$ sudo pacman -Syu webp-pixbuf-loader

You will have to wait until next stable update before it is in stable branch



@linux-aarhus Just a quick question, does Manjaro keep a AUR register on its own, that is updated with the stable update? Or why can’t we see that in the Pamac (AUR) now? I thought Pamac worked directly against the AUR you can browse on the internet.

I tried to run pamac search webp-pixbuf on my machine, but there was no hit. Are you on testing branch (since you got a hit)?

AUR is AUR - no matter which distribution you are using.

I am on unstable branch - which is why I linked to branch-compare - as I realized the reason OP didn’t find it would have to be due to branch difference.

So, why can’t we see it on stable? Sorry, my brain is not working with me today, it is working against me :slight_smile:

You can’t find it because it is not in stable branch yet - only testing and unstable - you can see that on branch-compare - just filter using pixbuf - which will show which branches has it.


But you said “AUR is AUR - no matter which distribution you are using.”? I am really just trying to understand, not trying to be annoying :slight_smile:

I did check your link, and it says it is not on stable. What I don’t get is your statement above, it seems to be contradicting to the link.

I think you are thinking community repo is AUR - but it is not.

AUR is Arch User Repository - which is not the same as Arch Community repo.

1 Like

Aha, now I am getting it.

Thanks, that Branch Compare link was very useful. So I guess I have to wait then.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.