Can't find tableau-sdk after installing

I was trying to install tableau from aur , i built the app but i can’t find it in application list. Please help :slight_smile:

Which package exactly? There is no package called “tableau” in the AUR.


There is nothing to run.
It’s an sdk → Software development kit, not an application.

C/C++/Java SDK for creating and publishing extracts to a Tableau Server

You are probably expecting this: ?
That’s not what it is…

1 Like

can you help me how to run rpm files ??

Mmh… Use Fedora?

What package exactly do you want to install? It would be simpler to find it on the available repositories (official repos, AUR, even flatpak or snap) rather than try launching packages from other distros.

ok bro

bro i need help i can’t find a package for tableau in any of the repos , i tried with wine but the app is not opening , tried debtap but lsb-core is missing . i don’t know what else to do.

You still did not explain what you’re trying to achieve and which program you want to install.

I found only this:

With outdated rpm or deb files.

Seems to be a commercial and very niche product, which I still wonder, why would you need it to be particularly installed into an Arch-based Distro?

Would be less of a hassle on a Debian/Ubuntu based or a Fedora/CentOs lookalike.

If ever, there is apparently a Tableau Online available, so…

1 Like

Good grief, the .deb is 1.93GB.

Yes, it is. @abhijiths1998 You’ll need to contact Tableau for support. It appears they have an online version as well.