Can't find hot corner settings in Wynsdey

I’ve reinstalled Manjaro Plasma last month and in the current version I can’t find the corner behavior in the settings. Edges are still available in touchscreen settings.
I occasionally hit the top left corner with my cursor and the workspace and window overview annoys me. How can I disable that behavior? When I’m already there I also want to change the window snapping when I hit the top edge it should fill the whole screen. I would appreciate your help on this.

Look here:


Thanks. Mouse & Touchpad is the last place I would have expected this. ;D

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.