Can't even boot live usb, just black screen

Hi, I’m not new to manjaro, but this is the first time I see this behavior. I’m trying to install Manjaro Gnome 20.1.2 on my new desktop but I can’t even boot from usb. I just get to choose drivers and language and then when I choose boot manjaro it shows me some operations (as it should) and then just a black screen with the cursor on the up left corner. What should I do?

Hello @michele1712 :wink:

Remove quiet in the kernel parameter by editing the grub menu and see what is says during booting the Manjaro Install Disk.

If you have chosen the non-free (proprietary Nvidia) drivers try again with the free (open source) drivers. If you get the system to boot you can optimize your drivers, later-on.

I did that but I don’t know how to copy that, there appear a lot of lines of text and they quickly slide up (which from other installation I can say it’s normal), but I don’t know how to stop or copy that lines, should I send a video?

I tried with both but there’s no difference

So if you reach the graphical target on the live ISO, then try switch to another TTY (CTRL+ALT+F3) and type:

journalctl | curl -F'file=@-'

Then post the link here. It should content the whole log.

(if possible NO video :smiley: PLEASE!)

What do you mean with graphical target? I just manage to choose drivers and language, which is the first thing you can do when you insert the live usb, then when I select Boot into manjaro it just shows me the black screen. I tried to press (CTRL+ALT+F3) both in this screen and in the previous one (the one in which I selected drivers) but nothing happens