Can't enter BIOS

Hello, this might not be the place to ask this, feel free to delete it. My dad’s laptop is currently on windows 10 and it is really old and slow. I tried to install linux (manjaro xfce 20.2.1 to be exact). But for some reason I can’t get in the BIOS. I hear the beep sound when i click f2 but it ignores it and boots directly into windows. It’s the first time he will be using linux but he only downloads torents from (zamunda) which are movies and use it to browse the web. I think manjaro will be ok for him.

Hello. Have you tried another key, as F8 or F12?

Yes but I’m sure that f2 is the key.

What is the exact make/model of the laptop?

Sometimes you need to press the Fn key for the F1 - F12 keys to work depending on how the keyboard is setup.

fujitsu lifebook a series ah532/g21
Thats the model but our laptop has nvidia gt600 series

I’m reading the support docs for that exact model, and you are correct: F2 is the key that should be pressed when you see the Fujitsu logo on the screen. If you have a Fn key on your keyboard, you may need to press and hold that key while pressing F2

Another way you can try to get into the BIOS:

  1. Boot normally into Windows 10
  2. Click on the Windows start icon in the lower left hand corner of the desktop.
  3. Press and hold the the Shift key and select Restart.
  4. Wait until you see the “Choose and option” screen.
  5. Click Troubleshoot
  6. Click Advanced Options
  7. Click UEFI Firmware Settings
  8. Click Restart

@terola53, have you tried periodically to hit F2 right after you hit the start button of the lifebook? But not too fast!

Timing is crucial, if you press the key too late, system is booting of course…

Yes it beeps when i press it and continues to windows

Caps lock / num lock pressed?

Months ago I bought a used lenovo T570 on which W10 was installed. It was impossible to access the BIOS with the function keys and not even to change the boot order; I found the solution you proposed in a forum (I don’t remember which one).
Only after this procedure I could access the BIOS.

1 Like

Hi @terola53,
Please, look in the grub menu whether you have an option UEFI advanced boot settings or something like this. Hit enter on that option and probably you can see the options to go into the BIOS.

Hope it help, regards

If you are willing/able to open up the device and disconnect the drive it should be sufficiently confused and you might be able to get into the bios that way?