Can't edit or modify any files in my HDD

Hello there!

I’m super new to linux and manjaro. I’ve installed manjaro in an SSD after my windows kept crashing when I tried to use WSL. Long story short I switch to linux in order to explore a different ecosystem.

After installing manjaro in my SSD I noticed I couldn’t access any of my HDD files.

Tried the solution in another topic (for some reason I can’t add links)

but when executing

sudo mount /dev/sda2

I receive

mount: /dev/sdb1: can't find in /etc/fstab.

I’m using kernel v5.8.11-1

My blkid -o list

device         fs_type  label     mount point        UUID
-----------------------------------------------------------------------------------------
/dev/sda1                         /boot/efi          
/dev/sda2                         /                  
/dev/sda3                         [SWAP]             
/dev/sdb1                         (not mounted) 

Something that am I missing?

thanks in advance

Hello.

Those dont line up … but I assume is just a little posting mistake.

But …

What it actually seems to be is that you dont have a defined path in /etc/fstab so you need to state it in the command. Example:

sudo mount /dev/sdb1 /mnt

PS. Ah heres some docs:
https://wiki.archlinux.org/index.php/File_systems#Mount_a_file_system

It worked! Thanks for the reference doc =)

Cheers! Have fun penguining. :penguin: :slight_smile: