Can't build stremio

Hi. I’m trying to install stremio but I can’t get it.
In Ubuntu I was used to install software in command line using sudo apt. After switching to Manjaro I found out it was available only in AUR. So I tried to make it using command line. After all I got installed mpv player and other stuff but stremio didn’t.

I installed Manjaro in VirtualBox and tried again this time using the pamac GUI and it happened again. I got installed mpv player but stremio didn’t.

Don’t know what else to do. :frowning:

Please don’t post screenshots of terminal output. Copy it, paste it here, highlight it and use the Preformatted text </> button.

Since this is primarily an English forum (except for the #languages section), please also prefix terminal output with LC_ALL=C; i.e.:

LC_ALL=C command

What command? I just built stremio with no issues.

Please see Arch User Repository - Manjaro for reference.

1 Like

Thanks for the advice!

Thanks! I was doin’ it wrong, finally I builded Stremio without any error.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.