Can't boot into my manjaro system


this is similar to another topic I did, but the solution is not the same. I try to boot into my system but it doesn’t. I guess the problem is with nvidia drivers. I’m using a tty terminal.
Here is some information:

inxi -Fazy | curl -F’file=@-’

cat /var/log/Xorg.0.log | curl -F’file=@-’

journalctl -b0 | curl -F’file=@-’

mhwd -li

Installed PCI configs:
name: video-linux
version: 2018.05.04
freedriver: true
type: PCI

If you need more information just tell me.


And have you tried to install them?

  • make sure your system is updated:
    sudo pacman-mirrors -f5 && sudo pacman -Syyu
  • install the drivers
    sudo mhwd -i pci video-nvidia
  • then reboot the system
    systemctl reboot
1 Like

Yeah, I tried, but there’s a conflict between drivers and when I try to delete them I get an error that says that the driver I’m trying to uninstall is not installed.

I tried doing:

sudo mhwd -a pci nonfree 0300

And it says that I have the drivers successfully installed, and when I do:

mhwd -li

It says that I have nvidia-linux installed.

I will try to do what you’re saying as soon as I get home.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.