Can't boot after trying CuteFish

Hi,
My laptop has Manjaro XFCE latest.
From an usb stick I’ve been trying Manjaro CuteFish.

After that, I shutted down and wanted to reboot as normal XFCE from hdd.
No success, weird startup screen.

So I burnt Manjaro XFCE 21.2.1 onto usb stick, tried to start from it, same weird bootup screen, no boot.
Attached bootup screen.
weird things:
1/ nothing on the laptop screen, only on the hdmi screen.
2/ this “boot screen” is almost immediate, and F2 or F12 do not produce any result.
3/ normaly this is not the bios boot menu I get.

What I want is:
1/ access to the hdd, in order to make a recent data backup
2/ reboot or if need be re-install Manjaro on the OS partition

thanks

Hi @artofit,

Have you tried it without the external monitor connected?

I unplugged the hdmi screen and miracle everything worked as normal. I put the hdmi back, works perfect.
Don’t see how it’s possible, but it’s solved.

Thanks @Mirdarthos

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.