Cannot "zoom in" in Okular using Ctrl++

I cannot “zoom in” in Okular (ver. 20.12.2) using the keyboard shortcut Ctrl++ although the keyboard shortcuts configuration clearly shows the setting. I can zoom in using I and zoom out using Ctrl± and O though. Why is this happening and how do I change it? I am using Manjaro 20.2.1 with KDE 5.79.0.

Interesting - but the normal ‘Ctrl + Mousewheel’ is quite natural for me, so I never missed it.

It worked, just now, for me loading up my conky script, and messily with an image (leaving artefacts) and also with a pdf.

Hi @ApoorvPotnis ,
I support @Ben opinion, I also saw you declared alternate keys for Zoom In and Zoom Out and I have not set in my Okular Setting. Could you try to see what happen when you delete them?.

Hope it help, regards

setting zoom in default shortcut to Ctrl+= simply works :man_facepalming: (btw, although the alternate shortcuts show I and O, pressing the o and i keys without shift, i.e. not caps works