Cannot turn on bluetooth

I was trying to turn on my Bluetooth from the top right corner, and it was turned off. I clicked the drop-down and there it said it was turned off instead of turn on. Furthermore, I then went into settings and tried to toggle the Bluetooth, but it wasn’t turning on.
Additional issue: I tried to screen record by using Ctrl+Shift+Alt+R, but it was also not turning on.
I have Manjaro with gnome desktop. Please help.


Provide basic Information:

Similar bluetooth issue:

You can see your gnome screen recorder (screencast) shortcut keys with:

gsettings get screencast

If it still doesn’t work then try installing gstreamer:

sudo pacman -S gstreamer
1 Like

Hi @jibinraj,

Please keep it 1 issue per thread.

Please see

Hey buddy, when I typed the command sudo rfkill, it showed that
0 bluetooth hci0 blocked unblocked
I guess it says my software is blocked. How to unblock it?

sudo rfkill unblock bluetooth && sudo systemctl restart bluetooth

Thanks m8. It worked

1 Like

ok sir

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.