Cannot repair after update

Manjaro 21.0.5
Intel laptop, no discreet GPU

Updated Manjaro via VNC remote viewer and screen went black, screen connected directly to PC also black, no response.
Pressed reset button after a while when I thought it might be done (half hour). On boot, it says that it cannot start daemons and it goes straight to tty1 where I can log in with my account and password. But when I run any pacman or pamac commands nothing happens. No errors, just new line.
When I boot a live usb and unlock encrypted drive and chroot into it I get the same result.

How do I fix my installation?

Possibly the disk is full, damaged and it is in read-only mode?

1 Like

It’s absolutely not full as I haven’t used it much. should be at least 80% free.
As for it being read only, I don’t know? How can I check?

I might actually just reinstall, now that I think about it.

mount -v

mount -v

What output should I expect?

It seems I have rw-permissions on everything except /sys

Well then check your journal:

journalctl --boot 0 --no-pager

–No entries –

Are you in rescue or emergency mode?

I don’t know. How do I check?

Well if you ask this then you didn’t see the prompt…

However if there is no journal for the current boot, then this a sign for me that it cannot write to disk.