Cannot open app menu in manjaro kde

After a theme change I cannot open the plasma kickoff with pressing windows key. What should I do?

Right Click the Plasma Application Launcher → Configure Application Launcher → Keyboard Shortcuts. Set this as Alt+F1
[And this has been said numerous times before in the forum, so please use the search function before posting :wink: ]


Well, I tried just setting it to Meta which didn’t work. But this does. Tq

Setting it to Alt+F1 (or another such shortcut) will normally allow you to also open it with the Meta key only.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.