Cannot mount CIFS share


I try connecting to the network shares of my old windows home server. I’ve tried several ways but non of them let’s me connect to it.

I try to search for shares via Dolphin. It says “no shares found” (sorry, my system language is set to German so I have to translate some error messages), when trying to type in the server address it says timeout.

When I try the Avahi Zeroconf Browser or Smb4k it says the the Zeroconf server is not running (however I could not figure out why and how to start it.

Finally when trying to manually mount manually in the terminel I receive “mount.cifs: permission denied: no match for /mnt/Server/videos found in /etc/fstab”

When putting into fstab I just get “mount.cifs: permission denied”

Appreciate any help! Thank you!

Thank you so far.

Amazing I could not find those threads with googling “manjaro samba mount” or similar.

Anyways, my samba / cifs connection still won’t work. I repeated those steps mentioned in the guide. The packages all where already installed. And Dolphin still gives me a timeout when trying to connect to my server (with smb://username@server-ip or without…)

Do you have any other ideas?

I just solved my problem.

I am running a Windows Home Server v1, so it’s using the old samba protocol.

I had to edit my smb.conf to add “client min protocol = NT1”

This doesn’t solve the zeroconf-Problem, but at least I can now access my Samba-Shares.

That is pointed out in the troubleshooting guide - as a very dangerous protocol - exploited by various ransomware - it was renamed to NT1 and thus it has become a deliberate change to lower the service security

avahi is a service that needs to be enabled and running

sudo systemctl enable --now avahi-daemon

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.