Cannot execute commands in terminal

I cannot execute any commands whenever i type anything it just goes in to the next line.

Moderator edit: Use direct image link

Do you have any other terminals installed? If so run gnome-terminal from it and see if any error messages come up.

i have “kitty” terminal but it has the same issue. actually it was a problem it installed “kitty” and tried removing the manjaro and the color bar from the terminal. i tried reversing it but still nothing

doesn’t work. i didnt even have “konsole”. only “gnome-terminal” or something like that. already remove “kitty”. tried reinstalling terminal. didn’t work.

Use a graphical editor and open the file ~/.zshrc and look for things.

i see the file but there isn’t much to look for. what am i supposed to look for exactly?

nvm. this helped

(dear mod, i cant post links)

1 Like

I use bash, not zsh but I think an easy command should be something like

PROMPT='%n@%m:~%# '

Placed in your ~/.zshrc file. Incase it ever happens again lol

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.