Cannot enable blur in Manjaro KDE

I am currently running Manjaro KDE but cannot enable blur in it. I am having a Nvidia graphics card.

What blur?

If you mean the effect blur, you can activate it in the effects section of settings

I have enabled blur but it is not showing.

I mean where do you expect to have blur and where don’t you have blur?

I expected to have blur throughout the interface like the application menu and dolphin file manager but there is no blur effect. Even in Konsole it is saying that transparent background is not supported on my desktop.

Did you by any chance disable desktop effects (SHIFT-ALT-F12 shortcut) or the compositor?
I can reproduce the same error message by disabling the desktop effects manually.

(edited for bad shortcut)

Yeah… Compositor is disabled.

Thanks… Turning on the compositor solved the problem :smile:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.