Cannot download ISO

“Could Not Connect to Database:” when clicking on ISO file to download the newest stable version

OSDN is having server issues. You will need to wait until they fix it. The Manjaro team has no control over this.

Thanks for the update ben81. Appreciate the response.

Try again. It is working for me now.

You can always choose the bittorrent option as well

The .torrent files are still on

good to go!! thank you sir

…here you are

…if this is the new place, who knows.

1 Like

osdn has migrated their infrastructure to aws and this has left the service in a bad state - uploading new ISO’s takes forever - last time I when I updated Openbox, LXDE and LXQt iso’s it took so long time I thought I was getting insane. Deploying all 6 ISOs was normally done within an hour or so but now … insanely slow.

I don’t keep my workstation running 24/7 so I had to kill the uploads - copy the ISO to my server and initiate deployment from the server.

1 Like

…so tell me your secret store for your community editions please, your profile is not visible.

If you promise not to tell :zipper_mouth_face: - it is not a permanent location - I just use it as temporary storage.

1 Like

Maybe I will tell it the lxde-fanboys. :innocent:

1 Like

Hi, is there still an issue with OSDN? I’ve tried to download the KDE 4 times and it fails every time.


PS I’ve tried a few different mirrors too

That appears to be resolved. I managed a download later last evening from the Swedish mirror.

To protect against this occurring in the future you could host a magnet link on the Manjaro site. Seeing as it’s only a string of text and not a file it shouldn’t be a big issue. Just a suggestion anyhow.

I am not on the Manjaro team. I think that’s a good idea, so I’m tagging @philm in this reply.

1 Like

Oh my mistake! Thanks for tagging them :slight_smile:

I installed but when I unzip the file, it pops out an error: 0x80004005

regsvr32 Initpki.dll also leads to error

Even 7zip cannot unzip it.

Well, but it’s not a zip. Just a .iso extension at the end. :thinking:

Be aware that some ISO’s from github might be split into several zip files. So make sure you have downloaded them all and they are in the same place, before attempting to extract it.

1 Like