Cannot build sway-hidpi-git due to libxcvt dependency conflict

Hello. I’m trying to install sway-hidpi-git on my system, but it fails due to a dependency conflict.
Here’s the output:

Run-time dependency libxcvt found: NO (tried pkgconfig)

xserver/ ERROR: Dependency "libxcvt" not found, tried pkgconfig

A full log can be found at /home/razvan/.cache/paru/clone/xorg-xwayland-hidpi-git/src/build/meson-logs/meson-log.txt
==> ERROR: A failure occurred in build().
error: failed to build 'xorg-xwayland-hidpi-git-21.1.1.r134.g8274dd664-1': 

When I try to install libxcvt individually, it fails again due to a file conflict. Here’s the output:

error: failed to commit transaction (conflicting files)
libxcvt: /usr/bin/cvt exists in filesystem (owned by xorg-server)
libxcvt: /usr/share/man/man1/cvt.1.gz exists in filesystem (owned by xorg-server)

What do I have to do in order to get past this conflict? Thanks

Okay, I have managed to figure it out. Just simply removing /usr/bin/cvt and /usr/share/man/man1/cvt.1.gz made it work :smiley: