Cannot boot into manjaro after overclocking on windows


I was using intel extreme tuning utility to overclock my pc in windows. After pushing to some instabilities and having a couple crashes, I can no longer boot into Manjaro.

What Used to happen: Press power on PC, display shows a manjaro screen saying it detected multiple OSs, which do I want to boot into (Manjaro or Windows). Click either to get into either.

What happens now: Press power on PC, boots straight to windows. Manually selecting drives in BIOS boot selection screen give blank screen. Nothing boots, just black screen.

I am able to boot into a live USB, and i see the linux partition but I dont really know what to do from here. Any help would be appreciated. Thank you.


Logic suggests that you should boot back into Windows and use that utility that you used earlier to set your CPU back to the default and recommended clock speed. :man_shrugging:

Yea have done that

Can you boot from Manjaro Live Media while your system was overclocked under Windows?

Yes. I reverted to stock settings, tried to reboot again and no change. Applied a stable over clock, then tried again. Same issue. Got live usb, able to boot into that under the stable over clock.

Then i’m not sure i would blame the overclock.
I would try either to boot in runlevel 3 in the Manjaro install, or try to use a different kernel with the initramfs , and add nomodeset instead of quiet, then look on what is failing when trying startplasma-x11 (since you are on KDE Plasma).

Probably, you have grub in a different drive. As the overclocking failed, the BIOS options reverted to default and the booting drive was altered. So, check the booting order. You probably have a windows bootloader in one drive and grub in another.

If this isn’t the problem, you need to boot from the live usb and reinstall grub.

Yes I’m pretty sure my grub is on a different drive from windows, but I have tried booting from all the drives on my system and I cannot get into Manjaro

Try manjaro-chroot after booting a live ISO and restore the boot loader. Then boot from your firmware by selecting the proper boot entry.

Not related to Manjaro in the slightest. You break it in Windows, you fix it in Windows.