Cannot boot after update, previous kernels do not load

@asorel & @SLD. I got the same issue. I could not get network access.

I ended up booting from a usb ISO of Manjaro and I used manjaro-chroot -a to get a shell into my local installation.

Then I ran sudo mhwd -i pci video-nvidia-455xx again and it worked.

1 Like

Thanks @Charles-Marceau for your quick reply and glad to know it worked. I booted it up from usb iso as well, gui is back. But when I execute manjaro-chroot -a, I got an error “bash: manjaro-chroot: command not found” .

Could you please help this manjaro noob ?
Thank you !

Thanks. I tried this but got a return saying “video-nvidia-455xx not installed”

Settings shows graphics as Mesa Intel UHD Graphics 620 (KBL GT2)

I also have serious problems after the last update…

Im new to Manjaro, maybe someone can help me:

Im boot up from a usb live disk Startet the Terminal and used this command:
manjaro-chroot -a

But there was a few mounted drives errors, because this drives was mounted already.
I ignored this and try to install it, but
sudo mhwd -i pci video-nvidia-455xx
Error: config ‘video-nvidia-455xx’ conflicts with config(s): video-nvidia-440xx

I used this command:
[manjaro /]# sudo pacman -R linux-latest-nvidia-440xx
checking dependencies…

Packages (1) linux-latest-nvidia-440xx-5.8-2

:: Do you want to remove these packages? [Y/n] y
:: Processing package changes…
(1/1) removing linux-latest-nvidia-440xx [###################] 100%

But install still failed with:
Error: config ‘video-nvidia-455xx’ conflicts with config(s): video-nvidia-440xx

I though okay, maybe a quick restart could help and i try to boot in the live disk again.
This time manjaro-chroot -a looks completty differend because im unmounted the drives that i not did befor and it ask me about my systems, i dont know if i have a bigger problem, because the driver wont install and im also cant remove my old files again, here is the Terminal Log:
[manjaro@manjaro ~]$ manjaro-chroot -a
==> Detected systems:
–> 0) Windows
–> 1) ManjaroLinux
==> Select system to mount [0-1] :
1
==> Mounting (ManjaroLinux) [/dev/sdc1]
–> mount: [/mnt]
–> mount: [/mnt/boot]
–> mount: [/mnt/home]
–> mount: [/mnt/media/games]
–> mount: [/mnt/media/os]

*this was looking completty differend now, as befor and now this:

[manjaro /]# sudo mhwd -i pci video-nvidia-455xx
Error: config ‘video-nvidia-455xx’ conflicts with config(s): video-nvidia-440xx
[manjaro /]# sudo pacman -R linux-latest-nvidia-440xx
error: target not found: linux-latest-nvidia-440xx
[manjaro /]# sudo pacman -R video-nvidia-440xx
error: target not found: video-nvidia-440xx

I dont understand, why there are still conflicts but on the other side, i cant no longer find the driver files.

*Im also rember from the past, that i did a write protection on a config file, because the nvidia colour correction was resetting to its default. Could be this the conflict?

btw. i cant remember the name of the file that saved this settings.

Edit: Its working now! YaaY, im so happy. The same commands was working as i press strg+alt+f2 on normal boot (where i had the blackscreen) You guys call it TTY i think… i removed the files with
sudo pacman -R linux-latest-nvidia-440xx

and installed it… and now everything working fine :slight_smile:

Makes sense, thanks for the explanation. I usually go through the update tool, and in the past whenever there was a kernel update, there was a graphics driver update too. I guess for some reason it wasn’t included in this case.