Cannot add third account to nextcloud client

I cannot add another account to my nextcloud, not sure when this dissapeared:
removed useless screenshot

██████████████████  ████████   silvan@silvan-PC2024 
██████████████████  ████████   -------------------- 
██████████████████  ████████   OS: Manjaro Linux x86_64 
██████████████████  ████████   Kernel: 6.6.30-2-MANJARO 
████████            ████████   Uptime: 52 mins 
████████  ████████  ████████   Packages: 1929 (pacman), 37 (flatpak) 
████████  ████████  ████████   Shell: bash 5.2.26 
████████  ████████  ████████   Resolution: 2560x1440, 2560x1440 
████████  ████████  ████████   DE: Plasma 6.0.4 
████████  ████████  ████████   WM: KWin 
████████  ████████  ████████   Theme: [Plasma], Breeze [GTK2/3] 
████████  ████████  ████████   Icons: breeze [Plasma], breeze [GTK2/3] 
████████  ████████  ████████   Terminal: konsole 
████████  ████████  ████████   Terminal Font: Hack Nerd Font Mono 14 
                               CPU: AMD Ryzen 7 7800X3D (16) @ 5.050GHz 
                               GPU: AMD ATI Radeon RX 7900 XT/7900 XTX/7900M 
                               Memory: 14023MiB / 64013MiB 

Hi @silvan and welcome to the Manjaro community

As a new user, please take some time to familiarise yourself with Forum requirements; in particular, the many ways to use the forum to your benefit:

Cheers.

Please see [Nextcloud Desktop Client Manual — Nextcloud Client Manual 3.12.3 documentation], [Support - Nextcloud] and [https://help.nextcloud.com/]

I posted this here because it worked in the past on Manjaro and still works on Kubuntu:
NC on Kubuntu

So the problem (for me) is specific to my Manjaro machine.

I understand you have an issue - I can - to a degree - understand that you need to solve this.

The nextcloud client is packaged for Arch Linux by Caleb Maclennan from upstream sources.

I am not sure you can compare the version running on Kubuntu with the version running on Manjaro.

If your issue is specific to a single machine - running Manjaro - you need to compare the version you run on Kubuntu with the version you use on Manjaro.

If there is no differences I suggest you look at your configuration files - usually located in ~/.config

Perhaps you are on to something - at least I see issues relating to Qt6 …

  • in any case Manjaro Linux do not fix upstream bugs
  • so if you are fairly confident
  • after comparing versions that there is an issue
  • you are encouraged to check upstream issue tracker

Hi, unfortunately I have the same issue on two different manjaro system. Probably after the last big manjaro update 05-29. I can delete existing account, but no option to create a second one.
Your advice is really appreciated.
Kind regards, Jochen

1 Like

No advice just a link to a possible relevant issue:

2 Likes

So, a question for those with this apparent issue:

  • Do you actually see the Add Account button; was it missing?
  • Did the image originally posted (subsequenly deleted) highlight that the button was missing?

If so, then the bug linked to by @Hanzel would seem to explain it.

1 Like

Who removed the screenshot in my post and why?

I do understand this may not be a “pure” manjaro problem, but it affects people using manjaro and this forum is a logical first step. (see fantalin)
I don’t expect anybody to fix this for me, I am looking for help / hints. Deleting parts of my post and linking to forum rules / nextlcoud manual does not help.

Thanks @Hanzel for the link to the bugtracker, will follow it there.

1 Like

I don’t know who; but why - most likely to mimimise forum overhead - most images are deleted when they serve no useful purpose, or when a clear description could have included more information. I didn’t actually see the images, so I can’t guess which of those reasons might have fit.

Even text information posted can often be better formed to attract more specific responses. As it stands, your original post didn’t say much. I mean, how does “I cannot add another account to my nextcloud, not sure when this dissapeared” tell anyone exactly what you mean, what research you’ve done, how you have tried to fix it, and what those results were?

One of the links I gave earlier - [How to] Request Support - would have helped you to understand that more quality information was needed. It’s all designed to help you help yourself. I should think you might appreciate that, considering:

A link to the Nexcloud manual was a logical inclusion, I think, considering your lack of detail. However, I don’t see a link to forum rules anywhere in the above responses.

Would you like one?

1 Like