Cadence and cpu scaling governor

Manjaro KDE.

When working with audio, I use Cadence to configure and start jack. I followed some steps from the “pro audio” guide at GitHub - ElizabethHarmon/ManjaroProAudio: A complete guide to setting up Manjaro for professional audio. and when running rtcqs I check green on everything except a warning regarding “Spectre/Meltdown Mitigations” that I chose to ignore.

I’m fine with actively setting the CPU governor to performance when working with audio, while otherwise leaving it at the default powersave. Since I’m already using Cadence to control Jack, I’d like to use it for setting the governor as well, however the “System status” option in the “System” tab is greyed out.

How can I activate this option to be controlled from cadence?