Built-in microphon of Asus laptop recognized but not working

My built-in microphone gets recognized (see below) but it does not record sound. E.g. I tried executing parec | pacat and I didn’t hear myself but there is an icon on my panel that the microphone is in use. The sound settings are ok (set in pulseaudio to 100%, yet no success). Or when I tried the following command, the only thing I could hear was a barely hearable static:
arecord -f cd -d 10 --device="hw:0,0" /tmp/test-mic.wav && vlc /tmp/test-mic.wav

Output of arecord -l

**** List of CAPTURE Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC256 Analog [ALC256 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0

please post system information

inxi -Faz

and ALSA information

sudo alsa-info.sh --upload
System:    Kernel: 5.10.23-1-MANJARO x86_64 bits: 64 compiler: gcc v: 10.2.0 
           parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64 root=UUID=61d22fee-8468-41b5-a063-3da96567324d ro quiet apparmor=1 
           security=apparmor udev.log_priority=3 
           Desktop: KDE Plasma 5.21.3 tk: Qt 5.15.2 wm: kwin_x11 vt: 1 dm: SDDM Distro: Manjaro Linux base: Arch Linux 
Machine:   Type: Laptop System: ASUSTeK product: VivoBook_ASUS Laptop E410MA_E410MA v: 1.0 serial: <filter> 
           Mobo: ASUSTeK model: E410MA v: 1.0 serial: <filter> UEFI: American Megatrends v: E410MA.302 date: 09/11/2020 
Battery:   ID-1: BAT0 charge: 42.1 Wh (100.0%) condition: 42.1/42.1 Wh (100.1%) volts: 11.8 min: 11.8 
           model: ASUSTeK ASUS Battery type: Li-ion serial: N/A status: Not charging 
CPU:       Info: Quad Core model: Intel Pentium Silver N5030 bits: 64 type: MCP arch: Goldmont Plus family: 6 
           model-id: 7A (122) stepping: 8 microcode: 18 cache: L2: 4 MiB 
           flags: lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 8756 
           Speed: 2754 MHz min/max: 800/3100 MHz Core speeds (MHz): 1: 2754 2: 2757 3: 2645 4: 2783 
           Vulnerabilities: Type: itlb_multihit status: Not affected 
           Type: l1tf status: Not affected 
           Type: mds status: Not affected 
           Type: meltdown status: Not affected 
           Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via prctl and seccomp 
           Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer sanitization 
           Type: spectre_v2 mitigation: Enhanced IBRS, IBPB: conditional, RSB filling 
           Type: srbds status: Not affected 
           Type: tsx_async_abort status: Not affected 
Graphics:  Device-1: Intel UHD Graphics 605 vendor: ASUSTeK driver: i915 v: kernel bus-ID: 00:02.0 chip-ID: 8086:3184 
           class-ID: 0300 
           Device-2: IMC Networks USB2.0 VGA UVC WebCam type: USB driver: uvcvideo bus-ID: 1-5:4 chip-ID: 13d3:5a11 
           class-ID: 0e02 
           Display: x11 server: X.Org 1.20.10 compositor: kwin_x11 driver: loaded: intel unloaded: modesetting 
           alternate: fbdev,vesa display-ID: :0 screens: 1 
           Screen-1: 0 s-res: 1920x1080 s-dpi: 96 s-size: 508x285mm (20.0x11.2") s-diag: 582mm (22.9") 
           Monitor-1: eDP1 res: 1920x1080 dpi: 157 size: 310x170mm (12.2x6.7") diag: 354mm (13.9") 
           OpenGL: renderer: Mesa Intel UHD Graphics 605 (GLK 3) v: 4.6 Mesa 20.3.4 direct render: Yes 
Audio:     Device-1: Intel Celeron/Pentium Silver Processor High Definition Audio vendor: ASUSTeK driver: snd_hda_intel 
           v: kernel alternate: snd_soc_skl,snd_sof_pci bus-ID: 00:0e.0 chip-ID: 8086:3198 class-ID: 0403 
           Sound Server-1: ALSA v: k5.10.23-1-MANJARO running: yes 
           Sound Server-2: JACK v: 0.125.0 running: no 
           Sound Server-3: PulseAudio v: 14.2 running: yes 
           Sound Server-4: PipeWire v: 0.3.23 running: no 
Network:   Device-1: Realtek RTL8821CE 802.11ac PCIe Wireless Network Adapter vendor: AzureWave driver: rtl8821ce v: N/A 
           modules: rtw88_8821ce,8821ce port: e000 bus-ID: 02:00.0 chip-ID: 10ec:c821 class-ID: 0280 
           IF: wlo1 state: up mac: <filter> 
           Device-2: Realtek RTL8188CUS 802.11n WLAN Adapter type: USB driver: rtl8192cu bus-ID: 1-1:2 chip-ID: 0bda:8176 
           class-ID: 0000 serial: <filter> 
           IF: wlp0s21f0u1 state: down mac: <filter> 
Bluetooth: Device-1: IMC Networks Bluetooth Radio type: USB driver: btusb v: 0.8 bus-ID: 1-4:3 chip-ID: 13d3:3529 
           class-ID: e001 serial: <filter> 
           Report: This feature requires one of these tools: hciconfig/bt-adapter 
Drives:    Local Storage: total: 238.47 GiB used: 21.07 GiB (8.8%) 
           SMART Message: Unable to run smartctl. Root privileges required. 
           ID-1: /dev/nvme0n1 maj-min: 259:0 vendor: Samsung model: MZVLQ256HAJD-00000 size: 238.47 GiB block-size: 
           physical: 512 B logical: 512 B speed: 31.6 Gb/s lanes: 4 rotation: SSD serial: <filter> rev: FXV7101Q temp: 36.9 C 
           scheme: GPT 
Partition: ID-1: / raw-size: 202.84 GiB size: 198.65 GiB (97.94%) used: 21.05 GiB (10.6%) fs: ext4 dev: /dev/nvme0n1p5 
           maj-min: 259:5 
           ID-2: /boot/efi raw-size: 260 MiB size: 256 MiB (98.46%) used: 25.6 MiB (10.0%) fs: vfat dev: /dev/nvme0n1p1 
           maj-min: 259:1 
Swap:      Alert: No Swap data was found. 
Sensors:   System Temperatures: cpu: 65.0 C mobo: N/A 
           Fan Speeds (RPM): cpu: 0 
Info:      Processes: 176 Uptime: 2h 54m wakeups: 4 Memory: 7.6 GiB used: 3.65 GiB (48.1%) Init: systemd v: 247 
           tool: systemctl Compilers: gcc: 10.2.0 Packages: pacman: 1313 lib: 412 flatpak: 0 Shell: Zsh v: 5.8 
           running-in: konsole inxi: 3.3.03

Link to ALSA information