Brother MFC J430W in wifi mode Manjaro gnome version

Good morning I have this printer Brother mfc j430w installed in wifi mode I also tried opening the terminal and typed in sudo pacman -S yay and also yay -S brother-mfc-j430w
but when I try to print a file it says print to pdf (Only file installed) there is no trace of the printer in the menu
I also tried in: remove and programs downloading from there: I wrote: brother mfc-j430w and a certain point it stops downloading and says impossible to construct file: lib32 Please any help is greatly to get this printer working is in wifi mode not direct to the pc.


You don’t need yay at all. There is already pamac installed that can deal with AUR packages.
pamac build brother-mfc-j430w

Once you have done that then add the printer in CUPS as a ‘LPD/LPR Host or Printer’, and the connection should be something like lpd://PRINTER_IP/BINARY_P1 substituting printer’s ip address for PRINTER_IP.

Taken from the page comments:
AUR (en) - brother-mfc-j430w

Thanks I will try with pamac build brother-mfc-j430w also on what website do I go to add the printer in CUPS ( LPD/LPR Host or Printer’) ?