Booting Problem after Update

Hallo everyone,

I’ve just completed the new big update on 14.07.2021 and while restarting, post update, it got stuck during the boot, after the grub. These are the last 3 lines:

[ 0.003589] __common_interrupt: 10.55 No irq handler for vector
/dev/sdc2: recovering journal
/dev/sdc2: clean, 386446/30507008 files, 8657750/122018696 blocks

The first line is repeated 10x the number only changing 1.55-10.55. I’ve tried posting the picture, but as I’m new in the forum it doesn’t allow me yet.

Not sure about this but my assumption is that it’s a graphic driver issue. During the update I got a notification telling me how it’s installing a new nvidia pacakge and how it has to delete an older one. I’m running a MSI GeForce RTX 3060 TI. I’m sorry for the lack of information about the exact packages. I didn’t pay attention to what exactly it was asking about as I’ve assumed it knows what it’s doing :sweat_smile:. I’m bit new in the manjaro and Linux world, so I guess that was an old Windows habit. :unamused:

Thanks in advance :pray:

In general you have use mhwd.

mhwd -h


mhwd -r pci video-nvidia


mhwd -i pci video-nvidia

List installed:

mhwd -li

List all matched:

mhwd -l

Thank you for the advice it was of great help, however, it didn’t go as smoothly as I’d hoped it would.

Following your steps, I was able to deinstall the drivers but I wasn’t able to install them again. I received the Error that the drivers couldn’t be found. After some consulting with my cousin who’s more experienced in the Linux environment, we’ve realized that I was running the Kernal 5.11 which was not supported by the drivers anymore. From there on we’ve installed the 5.10 Kernal and then the drivers.

ok, again an outdated stable kernel. Keep in mind when using stable kernels: They are outdated (EOL) normally after 3 months officially from Glad it worked for you.