After updating two systems (one desktop and one laptop), when I shut down the computers I see several messages like these …
# blk_update_request: I/O error, dev loop0, sector 0 op 0x1: (WRITE)

Both computers seem to work fine.
Do I have to worry?
What should I do to not receive these messages?

One of my systems …

KDE Plasma Version 5.20.4
KDE Frameworks Version 5.77.0
Qt Version 5.15.2
Kernel Version 5.10.2-2

Processor 4xIntel Core i7x6500 CPU @ 2.50Ghz
Memory 16 GiB RAM
Graphics Mesa Intel HD Graphics 520

Thanks in advance!

Please post

lsmod | grep loop

If you don’t get any loop module listed you can create for example 8 loop devices via

echo "loop" | sudo tee /etc/modules-load.d/loopdevice.conf
echo "options loop max_loop=8" | sudo tee /etc/modprobe.d/eightloop.conf

Adjust the number if you prefer another value. Will be effective after next boot.

1 Like

lsmod returned nothing.
Those commands solved it.
I don’t see any message now.
Thanks a lot!!!

I thought it was solved but it’s not.

I use VeraCrypt volumes and if I open one, lsmod returns …

loop 36864 2

When I don’t have any VeraCrypt module opened, lsmod returns …

loop 36864 0

On both cases I see the " blk_update_request: I/O error" messages when I shut down the system.

Still searching about this problem.
Some people say it’s related with the system trying to use a floppy.

Is there anybody with an idea how to solve this?

That’s the reason, most helpers set probably other priorities - just a guess. :grin:

1 Like

Yes, I understand, but in the meantime, I’m having a hard time watching those error messages every day.
I’ll keep looking.

I have realized the problem only happens when I open a VeraCrypt volume and I don’t close it before shutting down the computer.
This is something new. It didn’t happen before the last huge update of the system.
I guess it’s a VeraCrypt bug that affects the system.