Blinking cursor at boot time

Good day!
Help me please
When loading, the only inscription is lit:
[. 0.04099] do_IRQ: 1.55 No irq handler for vector
And an endlessly blinking cursor. What did I do before this problem:
-Connected additional driver modules to the built-in video adapter (because the video in the browser caught microfreezes).


What to do next? Tell me, I’m tired of reinstalling the system because of each boot failure, I want to figure it out

Доброго дня!
Помогите пожалуйста
При загрузке горит единственная надпись:
[. 0.04099] do_IRQ: 1.55 No irq handler for vector
И бесконечно мигающий курсор. Что делал до это проблемы:
-Подключил дополнительные модули драйвера на встроенный видеоадаптер (потому что видео в браузере ловило микрофризы).

Что делать дальше? Подскажите, устал переустанавливать систему из-за каждого сбоя в загрузке, хочу разобраться


Have you tried to add from Grub Boot menu this kernel boot parameter:
then boot the system ?

What kernel are you using, can you test another one?
In principle we would need more information about your setup, like:
inxi -Fxza --no-host

Yes, I tried to add these parameters, but the inscription did not disappear.!

Can’t see what kernel are you booting. I would suggest to try 4.19 LTS kernel.

How to put it? I’m just a beginner and know the very minimum of commands

No worries, we all started somewhere with the terminal :slight_smile:

If you have access to TTY , from where you shared the inxi picture, then run this commands:
sudo pacman-mirrors -f && sudo pacman -Syyu

Hopefully you have internet access, but as i see the state is down for the network … Maybe the easier way would be to boot the Live Media install, from USB and chroot the installed system as explained here:

From within the chrooted system you make sure the system is updated with the given command above. Then you install the 4.19 kernel

sudo mhwd-kernel -i linux419

Then you reboot into the installed system, and at Grub you select the 4.19 kernel.

The last command gives an error:
error: no targets specified (use -h for help)

Sudo mhwd-kernel -li
Currently running: 5.6.15-1-MANJARO (linux56)
The following kernels are installed in your system:

Oh, ok. So you have another two kernels installed that you can test too boot in. While in Grub Boot menu, go to Advanced and chose another of those two kernels there and boot from. If the issue persists with all of them, then i will think to something else or wait till someone even more experienced gives you some advice.

I managed to boot kernel 419 from under tty2. I connected my phone in modem mode. I will try to boot and write about the result

I from TTY opened the list of drivers
“sudo mhwd -l”

and removed the last installed
"sudo mhwd -r [pci or usb] [name of driver]

And the system started up! Thank you so much

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.