Blender Cycles render error after upgrade

Trying to render anything with Cycles produces this error. I’m assuming I need to downgrade CUDA for now, is that correct or is there a workaround?

CUDA version 11.0 detected, build may succeed but only CUDA 10.1 and 10.2 are officially supported.
Compiling CUDA kernel ...
"nvcc" -arch=sm_30 --cubin "/usr/share/blender/2.83/scripts/addons/cycles/source/kernel/kernels/cuda/kernel.cu" -o "/home/me/.cache/cycles/kernels/cycles_kernel_sm_30_DFAF2B1C18A0CFC19B843321173E33E7.cubin" -m64 --ptxas-options="-v" --use_fast_math -DNVCC -I"/usr/share/blender/2.83/scripts/addons/cycles/source"
nvcc fatal   : Value 'sm_30' is not defined for option 'gpu-architecture'

Downgrading CUDA has resolved the issue . . .

1 Like