Blender 2.90 update


This morning my system updated deciding to update to blender 2.9, i think it’s a bug when i create a object try to move scale or do anything to it the edit it only changes the pivot point of that object.

I have googled the problem and no answers, looked on here no similar problems i can see.

Decided to try to downgrade back to a older version which worked using sudo -U [package]
tried 2.83 and when i try to open it will not open.

1 Like

Try open it via command. It may the link is referring to 2.9.

i just tried it withe blender 2.83 got

/usr/bin/blender: error while loading shared libraries: cannot open shared object file: No such file or directory


sudo pacman -S openvdb

that was the first thing i tried yesterday night , it’s already installed looks like it’s location has changed

your problem is that blender depends on openvdb.
and openvdb contains that file “”.

if you want to install blender 2.83, you have to use its dependencies as well. in your case you have to use openvdb version 7.0 (and not version 7.1 as you are using currently).

as you can see, downgrading on a rolling release system is kind of bad and not recommended.

you might be better off removing blender from your system and installing “blender-2.83-git” from the AUR. this package does not have any votes and might be of bad quality, however. so take care.

i just tried that it fails to install any git version of blender in the AUR i get this

==> Missing dependencies:
-> cuda
-> optix=7.0

CUDA is installed and when i try to install optix it fails

I just found out what the issue was , in the BIOS you can change the gfx mode to discreet or switchable.

In discreet mode that issue happens in blender , when in the set to switchable the problem in blender does not happen.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.