Blank icons in app menu

My RetroArch and Genymotion Player icons are blank in the app menu, i have tried to set the icon back but i can’t find it, also changing icons in the settings doesn’t make any difference and reinstalling RetroArch didn’t work either.

This can happen with certain applications in combination with certain icon themes… The only remedy is to choose or install a different icon theme. :man_shrugging:

The only icon theme that worked was Korla, could my icon themes be broken somehow? Perhaps a reinstall could work.

Not all icon themes cover all applications, so in that sense, you could say that they are broken, but then they would be broken by design ─ or rather, by lack of maintenance by their respective developers.

Reinstalling the system won’t make any difference if the flaw lies with the icon theme. But what you could try ─ no guarantee that it’ll make a difference ─ is this… :arrow_down:

rm -f ~/.cache/*.kcache`

This will force Plasma to rebuild its icon caches.

1 Like

Problem solved

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.