Black Screen Then Motherboard Logo After Troubleshooting

Yesterday I was playing Minecraft, listening to a youtube video, and installing Android Studio through the Pamac GUI (IDK why the GUI I normally use yay.) Then the entire OS freezes, the audio loops back ~1 second and repeats. Idiot me thinks the only way to fix this is to power off the PC, so I did. I try to boot up again, and… There’s and error reading that it cannot find a file that I never wrote down anywhere because I thought I could remember it. I went to a wiki page that had about the same problem after browsing the forums.

After following the instructions with no problems, I tried to boot again, but this time there was just a black screen for a few seconds. I went to my motherboard settings and saw that there were now TWO bootable OSs from the same SSD, INSERT SSD NAME HERE 500GB and manjaro SSD NAME HERE 500GB. I tried both, but had the same problem on each.

Today, I decided to try again. I booted up the manjaro live USB and now when I use manjaro-chroot -a I get:

grub-probe: error: cannot find a GRUB drive for /dev/sdb1.  Check your
==> Mounting (ManjaroLinux) [/dev/sda2]
 --> mount: [/mnt]
 --> mount: [/mnt/boot/efi]

But it still lets me in.
How do I get manjaro to boot?


Here’s my inxi output from chroot:

[manjaro /]# inxi --admin --verbosity=7 --filter --no-host --width
  12Kernel 5.13.11-1-MANJARO x86_64 12bits 64 12compiler gcc 12v 11.1.0 
  12parameters BOOT_IMAGE=/boot/vmlinuz-x86_64 lang=en_US keytable=us tz=UTC 
  misobasedir=manjaro misolabel=MANJARO_KDE_2110 quiet systemd.show_status=1 
  apparmor=1 security=apparmor driver=free nouveau.modeset=1 i915.modeset=1 
  12Console N/A 12wm kwin_x11 12Distro Manjaro Linux 12base Arch Linux 
  12Type Desktop 12System ASUS 12product N/A 12v N/A 12serial N/A 
  12Mobo ASUSTeK 12model PRIME H410M-E 12v Rev 1.xx 12serial <filter> 
  12UEFI American Megatrends 12v 1401 12date 07/27/2020 
  12Message No system battery data found. Is one present? 
  12RAM 12total 15.54 GiB 12used 2.3 GiB (14.8%) 
  12Array-1 12capacity 32 GiB 12slots 2 12EC None 12max-module-size 16 GiB 12note est. 
  12Device-1 ChannelA-DIMM1 12size 8 GiB 12speed 2133 MT/s 12type DDR4 
  12detail synchronous 12bus-width 64 bits 12total 64 bits 12manufacturer G-Skill 
  12part-no F4-3000C16-8GISB 12serial N/A 
  12Device-2 ChannelB-DIMM1 12size 8 GiB 12speed 2133 MT/s 12type DDR4 
  12detail synchronous 12bus-width 64 bits 12total 64 bits 12manufacturer G-Skill 
  12part-no F4-3000C16-8GISB 12serial N/A 
  12Info 6-Core 12model Intel Core i5-10400F 12socket LGA1200 12bits 64 12type MT MCP 
  12arch Comet Lake 12family 6 12model-id A5 (165) 12stepping 3 12microcode EA 12cache 
  12L1 384 KiB 12L2 12 MiB 12L3 12 MiB 12bogomips 69629 
  12Speed 800 MHz 12min/max 800/4300 MHz 12base/boost 2871/8300 12volts 0.8 V 
  12ext-clock 100 MHz 12Core speeds (MHz) 121 800 122 3782 123 3222 124 1916 125 1069 126 800 
  127 800 128 800 129 800 1210 800 1211 800 1212 800 
  12Flags 3dnowprefetch abm acpi adx aes aperfmperf apic arat arch_capabilities 
  arch_perfmon art avx avx2 bmi1 bmi2 bts clflush clflushopt cmov constant_tsc 
  cpuid cpuid_fault cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept ept_ad erms 
  est f16c flexpriority flush_l1d fma fpu fsgsbase fxsr ht hwp hwp_act_window 
  hwp_epp hwp_notify ibpb ibrs ibrs_enhanced ida intel_pt invpcid 
  invpcid_single lahf_lm lm mca mce md_clear mmx monitor movbe mpx msr mtrr 
  nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm pdpe1gb pebs pge pln pni 
  popcnt pse pse36 pts rdrand rdseed rdtscp rep_good sdbg sep smap smep ss 
  ssbd sse sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc 
  tsc_adjust tsc_deadline_timer vme vmx vnmi vpid x2apic xgetbv1 xsave xsavec 
  xsaveopt xsaves xtopology xtpr 
  12Vulnerabilities 12Type itlb_multihit 12status KVM: VMX disabled 
  12Type l1tf 12status Not affected 
  12Type mds 12status Not affected 
  12Type meltdown 12status Not affected 
  12Type spec_store_bypass 
  12mitigation Speculative Store Bypass disabled via prctl and seccomp 
  12Type spectre_v1 
  12mitigation usercopy/swapgs barriers and __user pointer sanitization 
  12Type spectre_v2 12mitigation Enhanced IBRS, IBPB: conditional, RSB filling 
  12Type srbds 12status Not affected 
  12Type tsx_async_abort 12status Not affected 
  12Device-1 NVIDIA GP104 [GeForce GTX 1070] 12vendor Gigabyte 12driver nouveau 
  12v kernel 12bus-ID 01:00.0 12chip-ID 10de:1b81 12class-ID 0300 
  12Display 12server X.Org 1.20.13 12compositor kwin_x11 12driver 12loaded nvidia 
  12display-ID :0 12screens 1 
  12Screen-1 0 12s-res 1920x1080 12s-dpi 96 12s-size 508x285mm (20.0x11.2") 
  12s-diag 582mm (22.9") 
  12Monitor-1 HDMI-1 12res 1920x1080 12hz 60 12dpi 93 12size 527x296mm (20.7x11.7") 
  12diag 604mm (23.8") 
  12OpenGL 12renderer NV134 12v 4.3 Mesa 21.1.6 12direct render Yes 
  12Device-1 Intel 12vendor ASUSTeK 12driver snd_hda_intel 12v kernel 12bus-ID 00:1f.3 
  12chip-ID 8086:a3f0 12class-ID 0403 
  12Device-2 NVIDIA GP104 High Definition Audio 12vendor Gigabyte 
  12driver snd_hda_intel 12v kernel 12bus-ID 01:00.1 12chip-ID 10de:10f0 12class-ID 0403 
  12Sound Server-1 ALSA 12v k5.13.11-1-MANJARO 12running yes 
  12Sound Server-2 JACK 12v 1.9.19 12running no 
  12Sound Server-3 PulseAudio 12v 15.0 12running yes 
  12Sound Server-4 PipeWire 12v 0.3.33 12running yes 
  12Device-1 Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet 
  12vendor ASUSTeK PRIME B450M-A 12driver r8169 12v kernel 12port 3000 12bus-ID 03:00.0 
  12chip-ID 10ec:8168 12class-ID 0200 
  12IF enp3s0 12state up 12speed 1000 Mbps 12duplex full 12mac <filter> 
  12IP v4 <filter> 12type dynamic noprefixroute 12scope global 12broadcast <filter> 
  12IP v6 <filter> 12type noprefixroute 12scope link 
  12WAN IP <filter> 
  12Message No bluetooth data found. 
  12Message No logical block device data found. 
  12Message No RAID data found. 
  12Local Storage 12total 480.7 GiB 12used 395.41 GiB (82.3%) 
  12ID-1 /dev/sda 12maj-min 8:0 12vendor Samsung 12model SSD 860 EVO 500GB 
  12family based SSDs 12size 465.76 GiB 12block-size 12physical 512 B 12logical 512 B 
  12sata 3.2 12speed 6.0 Gb/s 12type SSD 12serial <filter> 12rev 4B6Q 12temp 24 C 
  12SMART yes 12state enabled 12health PASSED 12on 18d 1h 12cycles 305 12written 2.04 TiB 
  12ID-2 /dev/sdb 12maj-min 8:16 12type USB 12vendor Generic 12model Flash Disk 
  12size 14.94 GiB 12block-size 12physical 512 B 12logical 512 B 12type SSD 
  12serial <filter> 12rev 8.07 
  12SMART Message Unknown USB bridge. Flash drive/Unsupported enclosure? 
  12Message No optical or floppy data found. 
  12ID-1 / 12raw-size 465.46 GiB 12size 457.09 GiB (98.20%) 12used 395.41 GiB (86.5%) 
  12fs ext4 12block-size 4096 B 12dev /dev/sda2 12maj-min 8:2 12label N/A 
  12uuid a4ff6fd8-d00e-433f-a316-590b7d35ab25 
  12ID-2 /boot/efi 12raw-size 300 MiB 12size 299.4 MiB (99.80%) 12used 292 KiB (0.1%) 
  12fs vfat 12block-size 512 B 12dev /dev/sda1 12maj-min 8:1 12label NO_LABEL 
  12uuid FA47-5835 
  12Alert No swap data was found. 
  12ID-1 /dev/sdb1 12maj-min 8:17 12size 2.97 GiB 12fs N/A 12label MANJARO_KDE_2110 
  12uuid 2021-08-17-13-50-56-00 
  12ID-2 /dev/sdb2 12maj-min 8:18 12size 4 MiB 12fs N/A 12label MISO_EFI 12uuid 97EE-3EF6 
  12Hub-1 1-0:1 12info Full speed (or root) Hub 12ports 10 12rev 2.0 12speed 480 Mb/s 
  12chip-ID 1d6b:0002 12class-ID 0900 
  12Device-1 1-2:2 12info Alcor Micro Flash Drive 12type Mass Storage 
  12driver usb-storage 12interfaces 1 12rev 2.0 12speed 480 Mb/s 12power 200mA 
  12chip-ID 058f:6387 12class-ID 0806 12serial <filter> 
  12Device-2 1-3:3 12info Cooler Master Storm QuickFire Rapid Mechanical Keyboard 
  12type Keyboard,Mouse 12driver hid-generic,usbhid 12interfaces 2 12rev 1.1 
  12speed 1.5 Mb/s 12power 100mA 12chip-ID 2516:0004 12class-ID 0301 
  12Device-3 1-4:4 12info SINOWEALTH Wired Gaming Mouse 12type Mouse,Keyboard 
  12driver glorious,usbhid 12interfaces 2 12rev 1.1 12speed 12 Mb/s 12power 480mA 
  12chip-ID 258a:0033 12class-ID 0301 
  12Device-4 1-6:5 12info Microsoft Xbox One S Controller 12type <vendor specific> 
  12driver xpad 12interfaces 3 12rev 2.0 12speed 12 Mb/s 12power 500mA 12chip-ID 045e:02ea 
  12class-ID ff00 12serial <filter> 
  12Hub-2 2-0:1 12info Full speed (or root) Hub 12ports 4 12rev 3.0 12speed 5 Gb/s 
  12chip-ID 1d6b:0003 12class-ID 0900 
  12System Temperatures 12cpu 27.8 C 12mobo N/A 12gpu nouveau 12temp 31.0 C 
  12Fan Speeds (RPM) N/A 12gpu nouveau 12fan 909 
  12Processes 284 12Uptime 37m 12wakeups 0 12Init systemd 12v 248 12tool systemctl 
  12Compilers 12gcc 11.1.0 12clang 12.0.1 12Packages 1845 12pacman 1825 12lib 455 
  12flatpak 20 12Client Unknown Client: systemd 12inxi 3.3.06

Also I never got GRUB when I booted, (like ever) so maybe that is linked to the problem?

Turns out I had a backup, so I don’t need the answer to this anymore.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.