Black screen on homepage after loggin in, but I can still use the terminal

So I have a big issue I tried to ‘re-fuse’ a ssd that i divided in 2. Long story short I restarted my pc and now when I log in, my homepage is there but there isn’t a single icon anymore. After like 5 min the screen turns black. Luckily I can still use shortcuts so i can open my terminal to do some things.

I haven’t touched anything in the main storage volume only in the “useless” volume that used to have windows on it (I placed on a separate ssd a while ago). What should I do know?

Keep in mind i can still use terminal and open everything. Also I should add that I am new to linux so i will greatly appreciate if you could give a detailed explanation or step by step guide.

Thank you in advance.

My kernel version is 6.1.41-1-MANJARO (64-bit) and I run manjaro linux KDE Plasma version 5.27.6

specs (desktop):
cpu ==> amd ryzen 5 1600AF
gpu ==> nvidia rtx 3060 12gb from Gigabyte
ram ==> 24gb

here are some commands that I ran before, these are links:

first link

second link

third link

Moderator edit: Remove useless screenshot

Some logs may be helpful, ex:

journalctl -b -p3

You can also maybe try adding a new user and logging in to that.
(to see if it is user configuration)

Please edit your topic title to be clear and concise about the problem. Please also edit your first post in a similar manner. A run-on sentence is hard to read and understand. This will cause eyes to glaze over and in lieu of a headache, most helpful volunteers will skip right over this post.

Please see:

thanks for answering can you tell how i should do it in a better way because i don’t this would be helpful.

edit: i should also tell you that i can’t log in the pc where manjaro is on so i mail it to myself so i can share it on the forum

Moderator edit: Again, removed useless screenshot

How about these, one at a time:

mhwd -l -li | curl -F 'file=@-'
inxi -Fazy | curl -F 'file=@-'
journalctl -b -p3 | curl -F 'file=@-'

(each should produce a link for the paste)

Wait … what do you mean?
Surely not that you cant login to the desktop…
You cant login to the network?
Then how are you mailing it?
Please clarify (of course the above pastes wont work without a network connection)

when i log in it is as normal with the manjaro loading screen then 5 min afterwards it shows a black screen i can still navigate the web but i can’t log in to almost anything (this forum included) but i have internet i did the ookla speed test and it shows internet. i will respond in a minute with the outputs

Well sorry but…
Either you CAN login or you can’t…
If you can login and browse the web then you can also provide the text version of your logs using the links @cscs gave you, especially if you can open a terminal and have internet connection.

Please don’t post any pictures or images again with your problem, they are useless for us.

If you have network connectivity then go ahead and perform the commands … they should create links for us to see the output.

apparently you don’t believe me look this is what i am looking at for more than 30 minutes. and i tried to save it as a txt document and send it here but they don’t accept txt documents

here are the links you asked sorry for taking so long:

first link

second link

third link

Moderator edit: …yet again, removed useless screenshots…

I just did. You haven’t even clicked the links I shared.

Please stop posting useless screenshots, they’ve been removed.

EDIT: Oh, didn’t see your latest reply just now. Hang on, let me review the links…

EDIT: Thanks for posting the requesting information.

As i said before NO pictures no matter what reason…
(I don’t see images)

okay i will try explaining it I CAN’T LOGIN TO THE FORUM EVENTHOUGH I HAVE WIFI it gives me the loading screen forever

Then how are you here? :wink:

Please do not use all captial letters, it’s considered rude as it’s like shouting.

Thanks but,

  1. That has nothing to do with your topic title.
  2. No need to shout…

:point_up: :point_up_2:

i have a laptop next to me

Me too. And?

one desktop and a laptop

So uhmmmm…

Lets recap:

  • You are unable to login into any website using your browser on your DESKTOP…

Is that it?

yes i can’t login

Maybe you have scripts disabled, or are blocking them? :woman_shrugging: