Black screen after update with NVIDIA card

I had installed the latest update and when I did it gave me an error that said something about conflicting nvidia packages and a failure or something but I can’t remember what it said. Once I rebooted it would only give me a black screen and my login never came up. I am able to drop into a TTY4 and when I go back to TTY1 it is just a black screen and blinking curser after the latest update, my system is 2x Xeon E5-2698 256gb ram and a Nvidia GTX 1080TI. I tried to updating to the 6.8.0-1-MANJARO kernel from 6.5 and it did not fix the issue. I tried to mhwd --remove video-nvidia but all I get is an error that says invalid use of -r/–remove. I tried to chroot into my install from a USB but it did not detect any install I assume because my drive is encrypted. I also tried a Pacman -Qqn | -S - and it did not fix my issue either. I’m not sure what to do now since mhwd seems to refuse to do what I ask it.

post the output of

inxi -v8zy

thats too long to post the output here since I did that in TTY4 I am making this post from a different computer, is their a way to chroot into a encypted drive? I tried the standard chroot but it didn’t work

Welcome to the forum! :wave:

Updating to a supported kernel like 6.7 stable, 6.6 LTS (Long Term Support) or 6.1 LTS is what you need to do. 6.8 is an RC (Release Candidate) and should not be used for daily use.

Maybe you typed the command wrong? See Manjaro Kernels - Manjaro

Here’s an easy way: [HowTo] use public command-line pastebin services without installing anything!

Such as manjaro-chroot?

Please also see the following for reference:

1 Like

Sounds like the plymouth bug, usual steps:
Go in TTY and follow this commands:

sudo nano /etc/default/grub

Look for that line and only remove the word splash :


With crtl+O and enter (you save the file) and exit with crtl+x

And after you done just this command:

sudo grub-mkconfig -o /boot/grub/grub.cfg

After a restart you see the result.

didn’t work, but now things are different, it’s showing me the manjaro boot sequence and I see it is just doing a flahsing curser and the service it starts before it does the blinking curser is starting the CUPS scheduler, I’m still able to access tty4

ITS BACK BABY my WM is back, this time doing the “sudo mhwd -r pci video-nvidia” fixed the issue my Nvidia drivers are gone though and doing [sudo mhwd -a pci nonfree 0300] is just giving me a “Error: script failed” I’ll make another post about that since manjaro is giving me that error on my other laptop and my dads workstation

Please don’t create a duplicate topic. It sounds like you need to do the same thing on the other machines.

this is a completely seperate issue, that’s why I’m making a different topic, the other computers have had no black screen issue or anything like that Error: target not found: linux65-nvidia - #2 by cscs

If that is actually the case, that’s fine then. :+1:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.