Black screen after boot after last update

Hey everyone,

I got a black screen after boot after today’s update. I can see the grub menu, but after that it’s all black.

I can’t use Ctrl + Alt + Fx to switch to another tty. I can enable/disable the numpad by pressing Numlock, but other than that there is not much I can do.

I use a Radeon 7800 XT and I’ve also switched to my onboard graphics to no avail.

I’ve also tried choosing some older (or fallback) Kernels in the grub menu. It doesn’t make any difference.

And I can’t See my cursor anywhere. It’s all just black.

Anyone else having this problem? Is there anything I can do without booting from USB and having all the hassle chrooting in my system?

Best regards
Qberty

1 Like

If its the same as others maybe its plymouth. See

4 Likes

Hello there!

For anyone interested, I had the exact same issue but the solution provided by @cscs did not work for me. I completely removed plymouth but I kept booting at a black screen.

My solution unfortunately involves going manjaro-chroot -a from a USB stick and downgrading to an older kernel to force the system to flush all packages.

So what I did was mhwd-kernel -i linux61 rmc
The rmc at the end removes the current kernel and should not be required, but I did that to prevent the system from defaulting to that one. You can re-install it once you get your GUI up again anyway.

Please note that I am not a Manjaro veteran since I’ve been only running it for the past couple of years and a better solution might be available.

Good luck!

Got the same Problem as OP and disabling Plymouth indeed fixed it for me, now just gotta find out how to fix it.

I just removed “quiet splash” out of the launch parameters of grub.

Edit: That’s on the 6.5.13-7 Kernel

Thank you @cscs ! It really did the trick! After disabling plymouth I could boot the system again. There was another plymouth update waiting for me and after that everything works like before!

Thank you very much! :blush:

2 Likes

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.