Black flickering squares in game

I just installed manjaro and Elex via proton and it works fine except for annoying black, flickering squares at the edge of trees and hills.

I tried everything in the game settings but that didn’t helped and I don’t know if that’s a bug or a problem with the drivers or the game.

I’m using Cinnamon and a GTX 1660 Super if this helps.

Give more information like your whole system info with inxi -Fazy, the Proton version you use, the game launch parameters you forced, the driver parameters you forced, things like that.

According to ProtonDB the game works perfectly under Proton so it might be something on your side.

inxi -Fazy said this


Kernel: 5.10.36-2-MANJARO x86_64
bits: 64
compiler: gcc
v: 10.2.0
parameters: BOOT_IMAGE=/boot/vmlinuz-5.10-x86_64
root=UUID=4ba56c9c-af04-4f2a-a875-131968ca5b06 rw quiet apparmor=1
security=apparmor resume=UUID=1f9f2588-6894-4ef4-8048-6a07a772b03a
Desktop: Cinnamon 4.8.6
tk: GTK 3.24.29
vt: 7
dm: LightDM 1.30.0
Distro: Manjaro Linux
base: Arch Linux
Type: Desktop
System: Gigabyte
product: B450 AORUS PRO
v: N/A
Mobo: Gigabyte
model: B450 AORUS PRO-CF
v: x.x
UEFI-[Legacy]: American Megatrends
v: F50
date: 11/27/2019
Info: 6-Core
model: AMD Ryzen 5 3600
bits: 64
type: MT MCP
arch: Zen 2
family: 17 (23)
model-id: 71 (113)
stepping: 0
microcode: 8701013
cache: L2: 3 MiB
flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm
bogomips: 86273
Speed: 2195 MHz
min/max: 2200/3600 MHz
boost: enabled
Core speeds (MHz):
1: 2195
2: 2196
3: 2197
4: 2194
5: 2190
6: 2207
7: 2196
8: 2194
9: 2193
10: 2196
11: 2196
12: 2288
Vulnerabilities: Type: itlb_multihit
status: Not affected
Type: l1tf
status: Not affected
Type: mds
status: Not affected
Type: meltdown
status: Not affected
Type: spec_store_bypass
mitigation: Speculative Store Bypass disabled via prctl and seccomp
Type: spectre_v1
mitigation: usercopy/swapgs barriers and __user pointer sanitization
Type: spectre_v2
mitigation: Full AMD retpoline, IBPB: conditional, STIBP:
conditional, RSB filling
Type: srbds
status: Not affected
Type: tsx_async_abort
status: Not affected
Device-1: NVIDIA TU116 [GeForce GTX 1660 SUPER]
vendor: Gigabyte
driver: nvidia
v: 460.80
alternate: nouveau,nvidia_drm
bus-ID: 07:00.0
chip-ID: 10de:21c4
class-ID: 0300
Display: x11
server: X.Org 1.20.11
driver: loaded: nvidia
display-ID: :0
screens: 1
Screen-1: 0
s-res: 2560x1440
s-dpi: 96
s-size: 677x381mm (26.7x15.0")
s-diag: 777mm (30.6")
Monitor-1: DP-2
res: 2560x1440
hz: 60
dpi: 109
size: 596x335mm (23.5x13.2")
diag: 684mm (26.9")
OpenGL: renderer: GeForce GTX 1660 SUPER/PCIe/SSE2
v: 4.6.0 NVIDIA 460.80
direct render: Yes
Device-1: NVIDIA TU116 High Definition Audio
vendor: Gigabyte
driver: snd_hda_intel
v: kernel bus-ID: 07:00.1
chip-ID: 10de:1aeb
class-ID: 0403
Device-2: AMD Starship/Matisse HD Audio
vendor: Gigabyte
driver: snd_hda_intel
v: kernel
bus-ID: 09:00.4
chip-ID: 1022:1487
class-ID: 0403
Device-3: C-Media USB Advanced Audio Device
type: USB
driver: hid-generic,snd-usb-audio,usbhid
bus-ID: 1-2.3:3
chip-ID: 0d8c:01c2
class-ID: 0300
Sound Server-1: ALSA
v: k5.10.36-2-MANJARO
running: yes
Sound Server-2: JACK
v: 0.125.0
running: no
Sound Server-3: PulseAudio
v: 14.2
running: yes
Sound Server-4: PipeWire
v: 0.3.28
running: no
Device-1: Intel I211 Gigabit Network
vendor: Gigabyte
driver: igb
v: kernel
port: f000
bus-ID: 04:00.0
chip-ID: 8086:1539
class-ID: 0200
IF: eno1
state: up
speed: 100 Mbps
duplex: full
Local Storage: total: 1.36 TiB
used: 49.06 GiB (3.5%)
SMART Message: Required tool smartctl not installed. Check --recommends
ID-1: /dev/nvme0n1
maj-min: 259:0
vendor: Samsung
model: SSD 970 EVO Plus 500GB
size: 465.76 GiB
block-size: physical: 512 B
logical: 512 B
speed: 31.6 Gb/s
lanes: 4
rotation: SSD
rev: 2B2QEXM7
temp: 51.9 C
scheme: MBR
ID-2: /dev/sda
maj-min: 8:0
vendor: Toshiba
model: HDWD110
size: 931.51 GiB
block-size: physical: 4096 B
logical: 512 B
speed: 6.0 Gb/s
rotation: 7200 rpm
rev: A8R0
scheme: MBR
ID-1: / raw-size: 448.55 GiB
size: 440.44 GiB (98.19%)
used: 12.52 GiB (2.8%)
fs: ext4
dev: /dev/nvme0n1p1
maj-min: 259:1
Kernel: swappiness: 60 (default)
cache-pressure: 100 (default)
ID-1: swap-1
type: partition
size: 17.21 GiB
used: 1.8 MiB (0.0%)
priority: -2
dev: /dev/nvme0n1p2
maj-min: 259:2
System Temperatures: cpu: 57.8 C
mobo: 0 C
gpu: nvidia
temp: 48 C
Fan Speeds (RPM): N/A
gpu: nvidia
fan: 37%
Processes: 299
Uptime: 11h 39m
wakeups: 0
Memory: 15.64 GiB
used: 3.89 GiB (24.9%)
Init: systemd
v: 247
tool: systemctl
Compilers: gcc: 10.2.0
Packages: pacman: 1218
lib: 384
flatpak: 0
Shell: Bash
v: 5.1.8
running-in: gnome-terminal
inxi: 3.3.04

and I have this


MANGOHUD_CONFIG=“cpu_temp,gpu_temp” mangohud %command%

in the Steam start options to show gpu and cpu temperature with mangohud.
I did nothing with the drivers except to choose the proprietary ones during installation.

Please format the inxi output to be readable because currently it looks one big wall of unformatted text.

I edited it.
Hope it’s better now.

If not hopefully this is


@Florian01 I have no problem, running it with lutris:

  • linux 5.4
  • wine-lutris-6.4
  • dxvk 1.8.1L
  • Fsync
  • Nvidia GTX 1050 Ti with driver “nvidia 460.80”

I run everything at high, not ultra.

  Kernel: 5.4.118-1-MANJARO x86_64 bits: 64 Desktop: GNOME 3.38.4 
  Distro: Manjaro Linux 
  Info: Quad Core model: AMD A8-5600K APU with Radeon HD Graphics bits: 64 
  type: MCP cache: L2: 2 MiB 
  Speed: 3789 MHz min/max: 1400/3600 MHz Core speeds (MHz): 1: 3789 2: 3538 
  3: 3537 4: 3640 
  Device-1: NVIDIA GP107 [GeForce GTX 1050 Ti] driver: nvidia v: 460.80 
  Device-2: Logitech Webcam C270 type: USB driver: snd-usb-audio,uvcvideo 
  Display: x11 server: X.Org 1.20.11 driver: loaded: nvidia 
  resolution: 1920x1200~60Hz 
  OpenGL: renderer: GeForce GTX 1050 Ti/PCIe/SSE2 v: 4.6.0 NVIDIA 460.80