Black areas in Plasma windows after resume

Hi. I’m experiencing some strange effects when waking my desktop from sleep. Certain windows are entirely black (like Chrome) or have black panes or boxes in them. In the case of Chrome, a simple restart of the program fixes the issue, but with System Settings the menu bar stays black after relaunch. Nothing is clickable when I hover the mouse over it.

My setup: AMD Ryzen 3600, Nvidia GTX 1650 with 450 driver, kernel 5.8.11

Anyone else experiencing this? This is a new system so I can’t tell if an older driver or kernel was better.

1 Like

I’m experiencing the same issue, with a Nvidia GTX 1050Ti and 450 driver too.

I can’t see the side menu in the settings to tweak my new Manjaro i was so proud of…

Looking for a solution too !

Have a look at my profile by clicking my avatar.

Then uninstall the 450 series and install the 440 series…


I was worried you would say that… unfortunately Davinci Resolve doesn’t seem to work anymore with the 440 driver, so I guess it’s a tradeoff for now.

The 455 series is in testing right now, so the wait may be over (or things might get even worse!)


I’ve installed the 440 series for now, the issue seems to have been CUDA being no longer compatible with anything <450. I’m currently installing an older CUDA version from AUR, I’ll see how it goes.

Edit: Well that didn’t work.

OK so I switched to Testing branch and installed 455xx. The issue seems to have gone away except for the Vivaldi browser. However, I suspect that’s an issue with that particular application, since closing and relaunching Vivaldi solves the problem.

1 Like


File a bug with the Vivaldi team for the last issue…

So what do we mark as a solution then? This one?

So after a while of testing I have to conclude that the 455 driver has improved the situation but not solved it. I’m still experiencing the black areas in apps other than Vivaldi, although no longer in System Settings. Furthermore I can solve that issue by relaunching the apps in question, without having to reboot the computer. Don’t think I should mark this as solved just yet.