Bitwarden - Javascript error

The application from AUR Bitwarden has always worked for me.
But for some time now, I have had a JavaScript error when launching the application:

A JavaScript error occurred in the main process
Uncaught Exception:
SyntaxError: Unexpected end of JSON input
    at JSON.parse (<anonymous>)
    at Conf._deserialize (/usr/lib/bitwarden/app.asar/main.js:6643:43)
    at get store [as store] (/usr/lib/bitwarden/app.asar/main.js:6854:43)
    at new Conf (/usr/lib/bitwarden/app.asar/main.js:6707:32)
    at new ElectronStore (/usr/lib/bitwarden/app.asar/main.js:10440:3)
    at new ElectronStorageService (/usr/lib/bitwarden/app.asar/main.js:52688:22)
    at new Main (/usr/lib/bitwarden/app.asar/main.js:53056:31)
    at 99726 (/usr/lib/bitwarden/app.asar/main.js:43789:18)
    at __webpack_require__ (/usr/lib/bitwarden/app.asar/main.js:57139:42)
    at /usr/lib/bitwarden/app.asar/main.js:57195:37
libva error: vaGetDriverNameByIndex() failed with unknown libva error, driver_name = (null)

Can someone help me to solve this problem?
I don’t know anything about Javascript.
Thank you.

Rebuild (/reinstall) the package.

Bitwarden is also included in the official community repo.
The bitwarden-git from the AUR is marked as outdated.

I made a mistake, this is the package from community.

I uninstalled it and reinstalled it, still the same error.

Either try the flatpak version or investigate on this:

unknown libva error, driver_name = (null)

I solved the problem.
I deleted the bitwarden folder in .config, reinstalled it and now it works.
Thanks to all of you.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.